Thrive Academy - Login and Access issues

Incident Report for ThriveCart

Resolved

14:03 UTC: this is now resolved.

Window of impact: 28 minutes
Impact: approximately a dozen users unable to login in during this time.

Thank you for your patience while we investigated.
Posted Aug 19, 2026 - 14:03 UTC

Investigating

Users are experiencing intermittent failures when logging in, we are currently investigating.
Posted Aug 19, 2026 - 13:35 UTC
This incident affected: ThriveAcademy (Login & Access, Student Course Access).